#13 Patch for Apache 2.4

Unstable (example)
open
nobody
Apache2.4 (1)
5
2014-01-01
2013-12-30
JW Smythe
No

I have a customer who wanted to use this with Apache 2.4.7. This builds and loads fine. I have no idea if it functions, but I assume it will.

I didn't write it, I only assembled pieces from the Apache 2.2 patch and a few more lines from a forum post.

1 Attachments

Related

Patches: #13

Discussion

  • Jerry Stuckle
    Jerry Stuckle
    2014-01-01

    JW, the need for mod_auth_mysql has been pretty much negated by native Apache modules such as mod_authn_dbd and (in Apache 2.4) mod_authz_dbd. I would suggest you use those modules as mod_auth_mysql is no longer being maintained.

     
    • JW Smythe
      JW Smythe
      2014-01-01

      Ya, I just threw the patch up there, because I have a customer who wanted
      this module and not others. I thought it may be useful to other people in
      the same situation.

      If I can encourage them towards the current maintained modules, I will.

      On Tue, Dec 31, 2013 at 9:57 PM, Jerry Stuckle jstuckle@users.sf.netwrote:

      JW, the need for mod_auth_mysql has been pretty much negated by native
      Apache modules such as mod_authn_dbd and (in Apache 2.4) mod_authz_dbd. I
      would suggest you use those modules as mod_auth_mysql is no longer being
      maintained.


      Status: open
      Labels: Apache2.4
      Created: Mon Dec 30, 2013 11:25 PM UTC by JW Smythe
      Last Updated: Mon Dec 30, 2013 11:25 PM UTC
      Owner: nobody

      I have a customer who wanted to use this with Apache 2.4.7. This builds
      and loads fine. I have no idea if it functions, but I assume it will.

      I didn't write it, I only assembled pieces from the Apache 2.2 patch and a
      few more lines from a forum post.


      Sent from sourceforge.net because you indicated interest in
      https://sourceforge.net/p/modauthmysql/patches/13/

      To unsubscribe from further messages, please visit
      https://sourceforge.net/auth/subscriptions/

      --

      -----------------------------------------------------------------Do not
      meddle in the affairs of sysadmins,for they are subtle, quick to
      anger-----------------------------------------------------------------

       

      Related

      Patches: #13