Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#79 .cat Compatibility

open
nobody
None
5
2006-11-01
2006-11-01
Anonymous
No

.cat files not compatible with Advanced Disk Catalog 1.51

Discussion

  • Logged In: NO

    Hi

    This doesn't surprise me.
    Full compatibility with ADC 1.15b is supported by MediaLibrary, but later versions of ADC use a different storage format.
    Alas, it's quite a time consuming task and MediaLibrary is not a primary project of mine anymore.
    However I'd be glad to help you reverse-engineer ADC 1.51's format to the best of my ability and knowledge if you're willing to !

    M.