Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#449 LXappearance can't install an obt theme since openbox 3.5

closed-fixed
PCMan
5
2012-01-26
2011-12-26
Anonymous
No

Hello !

Since Openbox 3.5 version its osd.button.* new options, I can't install a obt theme with LXappearance:
"Unable to extract the file "*.obt".
Please ensure that "~/.themes" is writable and that the file is a valid Openbox theme archive.
The following errors were reported:
tar: */openbox-3/(null) : not found in the archive"

I must do it through obconf.

Discussion


  • Anonymous
    2011-12-26

    • summary: Can't install a window border theme since openbox 3.5 --> LXappearance can't install an obt theme since openbox 3.5
     
  • PCMan
    PCMan
    2012-01-26

    fixed in git.

     
  • PCMan
    PCMan
    2012-01-26

    • assigned_to: nobody --> pcmanx
    • status: open --> closed-fixed