New Install Problems

Keith
2012-01-02
2015-01-27
  • Keith
    Keith
    2012-01-02

    Santa was really good to me this year and brought me a New Supa Dupa Computa, an Intel I5 quad core with tons of other mega fast resources and goodies inside the shinny black box. I am busy transfering all my Aps, Utils and data from my old steam driven machine to my new one, but for some reason GCB will not run properly. A fresh instance of GCB comes up with an immediate Application Error Message which says, 'The application failed to initialise properly (0xc0000135). Click on OK  to terminate the application'.

    This seems to be a core fuinction error to me. Has anyone else had this problem? is there a patch about to remedy this?

     
  • Hugh Considine
    Hugh Considine
    2012-01-02

    That's an easy one, although it might not appear that way from the cryptic error! It just means that you need to install the Microsoft .NET Framework on your new PC. GCGB requires version 1.1 or higher, while some of the PICkit 2 software (if you're using it) needs .NET 2.0 or higher.

    Best bet is download the Microsoft .NET Framework 2.0 from http://www.microsoft.com/download/en/details.aspx?id=19 - that should make GCGB behave itself!

     
  • Excellent…. THANK YOU !

    Happy New Year

     
  • Keith
    Keith
    2012-01-02

    O'PPs Forgot to log in …

    Excellent…. THANK YOU !

    Happy New Year

     
  • Thanks, had the same issue but the solution has resolved it!

     
  • finchley
    finchley
    2015-01-18

    I'm running Win_7 64-Bit with .NET Framework 4.5.1 installed and GCGB does not run at all. I even had both Task Manager/Process Explorer running (not at the same time) in order to see if it even shows up for a bit but I did not observe it. Anyone else having problems with .NET > 3.0 (there was a post that someone was successful with version 3)?

     
  • Anobium
    Anobium
    2015-01-27

    No issues reported.