1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

Ticket #21660 (closed: invalid)

Opened 3 years ago

Last modified 3 years ago

Cross compiling Barry libraries for android 2.1 (Linux 2.6.28)

Reported by: swayamkrishi Owned by:
Keywords: Cc:
Private: no

Description

Dear Sir/Madam,

I am working on barry 0.17.1.
My task is to port barry on android 2.1 running over linux 2.6.28 and ARM processor.
Kindly help me how to cross compile barry for android?
What are the configuration settings I have to make for that?
and also what are the supporting libraries we need other than libusb?

Please suggest me.

Regards,
Ganesh Hegde

Change History

Changed 3 years ago by ctsai

  • status changed from new to closed
  • resolution set to invalid

We are a hosting provider. As such, we do not support the software that is developed on our site.

The project you are working with is located here:

http://sourceforge.net/projects/barry/

The resources they indicate are best for getting support from them are listed here:

http://sourceforge.net/projects/barry/support/

Regards,
Chris Tsai, SourceForge.net Support

Note: See TracTickets for help on using tickets.