User Activity

  • Modified a comment on discussion Help on qt4-fsarchiver

    I can not open bug ticket here so post a forum topic. attr-2.4.48 is released in September 2017 and it doesn't provide attr/xattr.h file anymore. Related commit (http://git.savannah.gnu.org/cgit/attr.git/commit/?id=7921157890d07858d092f4003ca4c6bae9fd2c38) recommends using sys/xattr.h which is provided by glibc. So, 0.8.3 doesn't compiles against attr-2.4.48 or glibc's xattr.h I'm adding build log against glibc xattr.h. Hope this is solved. Thanks.

  • Modified a comment on ticket #265 on YAD

    It seems that it worked with a minor modification. It should be webkitgtk-3.0 in...

  • Posted a comment on ticket #265 on YAD

    It seems that it worked with a minor modification. It should be webkitgtk-3.0 in...

  • Created ticket #265 on YAD

    Yad-gtk3 crashes when html configure option is enabled

View All

Personal Data

Username:
tarasbulba
Joined:
2005-01-29 20:57:06
Location:
Turkey
Gender:
Male

Projects

  • No projects to display.

Skills

  • Translations

Personal Tools