User Activity

  • Posted a comment on ticket #63 on GoldED+

    Sorry, forgot half of the info.. ;) I'm trying to compile the 2017-03-03 source snapshot of v1.1.5. The command producing this error message is: g++ -c -MD -D__INCLUDE_NEW_KEYWORDS__ -DHAVE_SNPRINTF -DHAVE_VSNPRINTF -DHAVE_STDARG_H -funsigned-char -g -I../../goldlib -I../../goldlib/gall -Wall -Wno-long-long -Wno-sign-compare -pedantic -O2 -DPRAGMA_PACK -D__USE_NCURSES__ -D__INCLUDE_NEW_KEYWORDS__ -o ../../obj/lnx/gall/gutlvers.o gutlvers.cpp g++ version is: 6.3.0 20170516 (Debian 6.3.0-18) It's configured...

  • Created ticket #63 on GoldED+

    Doesn't compile on Debian Stretch 32bit

  • Posted a comment on ticket #6 on GoldED+

    I did it.. Check out my repo at https://kuehlbox.wtf/#repo No warranties whatsoever.. ;)

  • Created ticket #10 on fidoip

    GoldEd+ locales / cfg-file-encoding

  • Created ticket #9 on fidoip

    setup_node.bash: Hyphens need escape

View All

Personal Data

Username:
stimpy23
Joined:
2004-07-19 14:38:36
Location:
Germany / CET
Gender:
Male

Projects

Skills

  • No skills entered.

Personal Tools