I was able to get this working. I'll post the modified code soon. ( use at your own risk )
I was able to get this working. I'll post the modified code soon. ( use at your own risk )
I was able to get this working. I'll post the modified code soon.
Apache 2.4 throws the following error and exits: httpd: Syntax error on line 55 of /etc/httpd/conf/httpd.conf: Cannot load /usr/lib64/httpd/modules/mod_ntlm.so into server: /usr/lib64/httpd/modules/mod_ntlm.so: undefined symbol: ap_requires my research shows that ap_requires was replaced with ap_register_auth_provider https://httpd.apache.org/docs/trunk/developer/new_api_2_4.html https://ci.apache.org/projects/httpd/trunk/doxygen/groupAPACHECOREREQAUTH.html