Die folgende(n) Adresse(n) schlugen fehl: xxx@xxxxxxxxxxx SMTP error from remote mail server after RCPT TO:xxx@xxxxxxxxx: host mail.server.com [72.232.183.138]: 451 4.7.1 Greylisting in action, please come back later: retry timeout exceeded ------ Hier die Kopfzeilen der Original-Nachricht ------ Return-path: extern.email@domain.de Received: from [10.130.164.23] (helo=lxmxint2.zivit.iv.bfinv.de) by lxmxext2.bfinv.de with esmtps (TLS1.0:RSA_AES_128_CBC_SHA1:128) (Exim 4.84_2) (envelope-from extern.email@domain.de)...
this is the final 5xx message, and I don't know why it is sending that: xxx@xxxxxxxxx... Deferred: 450-4.1.1 xxx@xxxxxxxxxx: Recipient address rejected: unverified address: Cannot start TLS: handshake failure 554-5.5.1 Error: no valid recipients 554 5.5.1 For assistance, see http://www.xxxxxxxxx or contact +491738796211. Please provide the following information in your problem report: Time: (May 06 14:56:24), Client: (109.74.13.80), Server: (mx.xxxxxxxxxxx). RSET Anyone any idea what might be the...
I've raised the dh param file to 4096 now it seems that the 5xx error at the beginning is gone and the "too small" message as well. Still after three or four 450 bounces, which I assume is greylisting, it gives a 5xx again.
ok, I found something which seems to be the cause, yet I do not understand why: STARTTLS=client, error: connect failed=-1, reason=dh key too small, SSL_error=1, errno=0, retry=-1 yet my dh_ param file is alread 2048, so how can it be to o small? Does postfix ignore the dh1024 paramter? smtpd_tls_dh1024_param_file = /etc/postfix/certs/dh_2048.pem smtpd_tls_dh512_param_file = /etc/postfix/certs/dh_512.pem smtpd_tls_eecdh_grade = strong
Since a few days I have the feeling that some of my emails are no longer getting delivered. The only thing I can find is this: I've tried it with kickstarter, and no email get's delivered at all, even if I add @kickstarter.com to the whitelist. The image of the log entry is always the same and looks like this: May 6 10:52:23 mxgw postfix/smtpd[17686]: NOQUEUE: reject: RCPT from mail-eopbgr20092.outbound.protection.outlook.com[40.107.2.92]: 450 4.1.1 xxx@xxxxxxxxx: Recipient address rejected: unverified...