Add option in samba setup to disable nmbd
hot_aux.sh does not start entware packages in correct order
Update msmtp to 1.8.x
Incorrect path for rsync in inetd config
Update dropbear to 2020.81
Yes this worked. A valid version number is now being sent and clients are sucessfully getting the time. Many thanks!
I understand it is a low priority item. I just wanted to let you know in case the behavior had not been seen before.
BusyBox ntpd version error