Related Products
|
||||||
About
Secure and deliver email at scale. Use MailChannels to uncover bad actors and prevent spammers from taking advantage of your infrastructure. Monitor outgoing email messages for spam and unusual sending activity. Protect your customer inboxes against spam, phishing, and other email threats. A powerful, intuitive interface makes managing your customers simple and efficient. We operate across multiple clouds and minimize single points of failure to keep our services online, all the time. Get a real human response to your ticket within 30 minutes or less, 24/7/365. MailChannels Outbound Filtering is a cloud-based SMTP relay service which identifies and blocks spammers to ensure reliable email delivery. With Outbound Filtering, you can eliminate email delivery problems caused by IP address blocklisting. Automatically shut down compromised accounts and scripts to improve your security.
|
About
Inspired by MailCatcher, easier to install. MailHog is an email testing tool for developers: Configure your application to use MailHog for SMTP delivery. View messages in the web UI, or retrieve them with the JSON API. Optionally release messages to real SMTP servers for delivery. See MailHog libraries for a list of MailHog client libraries. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using EventSource. Release messages to real SMTP servers. Chaos Monkey for failure testing. See Introduction to Jim for more information. HTTP API to list, retrieve and delete messages. See APIv1 and APIv2 documentation for more information. HTTP basic authentication for MailHog UI and API. Multipart MIME support. Download individual MIME parts. In-memory message storage. MongoDB and file-based storage for message persistence.
|
|||||
Platforms Supported
Windows
Not Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Supported
On-Premises
Not Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
Platforms Supported
Windows
Not Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Supported
On-Premises
Not Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
|||||
Audience
Companies of all sizes that need an email security and anti-spam solution
|
Audience
Organizations interested in an open source email testing tool
|
|||||
Support
Phone Support
Not Supported
24/7 Live Support
Supported
Online
Supported
|
Support
Phone Support
Not Supported
24/7 Live Support
Not Supported
Online
Not Supported
|
|||||
API
Offers API
Supported
|
API
Offers API
Not Supported
|
|||||
Screenshots and Videos |
Screenshots and Videos |
|||||
Pricing
$79.99 per month
Free Version
Not Supported
Free Trial
Not Supported
|
Pricing
No information available.
Free Version
Not Supported
Free Trial
Not Supported
|
|||||
Reviews/
|
Reviews/
|
|||||
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Supported
In Person
Not Supported
|
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Not Supported
In Person
Not Supported
|
|||||
Company InformationMailChannels
Founded: 2004
Canada
www.mailchannels.com
|
Company InformationMailHog
github.com/mailhog/MailHog
|
|||||
Alternatives |
Alternatives |
|||||
|
|
||||||
|
|
|
|||||
|
|
||||||
|
|
|
|||||
Categories |
Categories |
|||||
Email Management Features
Data Recovery
Not Supported
Email Archiving
Not Supported
Email Deletion
Not Supported
Email Discovery
Not Supported
Email Monitoring
Supported
Email Recall
Not Supported
Queue Manager
Supported
Response Management
Supported
Routing
Supported
Shared Inboxes
Not Supported
Signature Management
Not Supported
Spam Blocker
Supported
Whitelisting / Blacklisting
Supported
|
||||||
Integrations
Hostbun
Not Supported
LeadsRain
Not Supported
VoiceDrop
Not Supported
|
||||||
|
|
|