Related Products
|
||||||
About
Filebase is the first S3-compatible object storage platform that allows you to store data in a secure, redundant, and performant manner across multiple decentralized storage networks.
Filebase offers a geo-redundant IPFS pinning service that allows you to pin files to IPFS across multiple diverse geographic locations. All files uploaded to IPFS through Filebase are automatically pinned to the Filebase infrastructure with 3x replication across the globe. This ensures that your data is globally available and redundant at all times.
Filebase acts as an easy on-ramp to IPFS and decentralized storage by offering a user-friendly web console dashboard, making drag-and-dropping files onto Web3 simple and easy. Filebase also provides an S3-compatible API for widespread integrations and configurations in current workflows.
|
About
Inspired by MailCatcher, easier to install. MailHog is an email testing tool for developers: Configure your application to use MailHog for SMTP delivery. View messages in the web UI, or retrieve them with the JSON API. Optionally release messages to real SMTP servers for delivery. See MailHog libraries for a list of MailHog client libraries. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using EventSource. Release messages to real SMTP servers. Chaos Monkey for failure testing. See Introduction to Jim for more information. HTTP API to list, retrieve and delete messages. See APIv1 and APIv2 documentation for more information. HTTP basic authentication for MailHog UI and API. Multipart MIME support. Download individual MIME parts. In-memory message storage. MongoDB and file-based storage for message persistence.
|
|||||
Platforms Supported
Windows
Not Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Supported
On-Premises
Not Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
Platforms Supported
Windows
Not Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Supported
On-Premises
Not Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
|||||
Audience
Enterprises, SMB's and Developers
|
Audience
Organizations interested in an open source email testing tool
|
|||||
Support
Phone Support
Not Supported
24/7 Live Support
Not Supported
Online
Supported
|
Support
Phone Support
Not Supported
24/7 Live Support
Not Supported
Online
Not Supported
|
|||||
API
Offers API
Supported
|
API
Offers API
Not Supported
|
|||||
Screenshots and Videos |
Screenshots and Videos |
|||||
Pricing
$20/month for IPFS Storage
Filebase is a free-to-use platform for all users.
All users can store up to 5GB of data, with a maximum of 1,000 individual files, on the IPFS network with no credit card required. Filebase offers 3 tiers of paid subscription plans: Starter, Pro, and Business. These subscription tiers are for the IPFS network and do not include storage on the Sia network. For creating buckets and storing data on the Sia network, the Sia Decentralized Storage Plan is required. There is no free tier for using the Sia network. If you DO have a paid IPFS subscription, you will be billed at $0.0059 per GB for both data storage and bandwidth for any data stored in a Sia bucket. No storage or bandwidth is included, and everything is billed by the GB. If you DO NOT have a paid IPFS subscription, Sia usage is billed at a base monthly subscription of $5.99, which includes the first 1 TB of data storage and bandwidth. Storage and bandwidth over the first 1 TB are billed at $0.0059 per GB for both data storage and bandwidth.
Free Version
Supported
Free Trial
Not Supported
|
Pricing
No information available.
Free Version
Not Supported
Free Trial
Not Supported
|
|||||
Reviews/
|
Reviews/
|
|||||
Pros & Cons from Real UsersPros
Cons
|
||||||
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Not Supported
In Person
Not Supported
|
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Not Supported
In Person
Not Supported
|
|||||
Company InformationFilebase
United States
filebase.com
|
Company InformationMailHog
github.com/mailhog/MailHog
|
|||||
Alternatives |
Alternatives |
|||||
|
|
|
|||||
|
|
||||||
|
|
||||||
|
|
||||||
Categories |
Categories |
|||||
Cloud Storage Features
Access Control
Not Supported
Archiving & Retention
Not Supported
Backup
Not Supported
Data Migration
Not Supported
Data Synchronization
Not Supported
Encryption
Supported
File Sharing
Supported
Version Control
Not Supported
|
||||||
Integrations
Amazon S3
Supported
Arq
Supported
BackupSheep
Supported
Comet Backup
Supported
Couchdrop
Supported
Cyberduck
Supported
Dropshare
Supported
FileBrowser Professional
Supported
Files.com
Supported
Movebot
Supported
|
Integrations
Amazon S3
Not Supported
Arq
Not Supported
BackupSheep
Not Supported
Comet Backup
Not Supported
Couchdrop
Not Supported
Cyberduck
Not Supported
Dropshare
Not Supported
FileBrowser Professional
Not Supported
Files.com
Not Supported
Movebot
Not Supported
|
|||||
|
|
|