Migrate from GitHub to SourceForge with this tool. Check out all of SourceForge's recent improvements.
Close

#13 Kewl but menu problems with Windows XP

v1.4.3
closed-fixed
Rendering (47)
5
2014-09-27
2002-12-27
Anonymous
No

When activated and I use the Windows XP
Classic "Start Menu" the menu does not appear
because it is set behind the ZMatrix. However, when i
open the "Programs" menu by pressing the "P" key,
that submenu does appear.

However, when the ZMatrix is activated and I use the
new/standard Windows XP menu, the menu does
appear correctly (above ZMatrix), however, when I click
to see the "Programs" submenu, it does not appear,
again,because it is behind ZMatrix.

Is there anything I can do to fix this problem or are you
gonna release a fix or a new version of ZMatrix to fix this
problem???

Apart from that, an excellent application!!

Discussion

  • ~Happy Dude~

    ~Happy Dude~ - 2002-12-27

    Logged In: YES
    user_id=435794

    Hey,

    Thanks for the bug report. I use Win2k, not XP, so it is
    sometimes hard for me to notice XP-specific bugs. I want to
    address this bug, and if you've got the time to try out some
    test versions of ZMatrix on XP, I'd appreciate it. The best way
    to communicate is probably going to be via MSN... Add
    zmatrix_background@hotmail.com to your buddy list, and we
    should be able to chat and transfer over test versions.

    Z.S.

     
  • ~Happy Dude~

    ~Happy Dude~ - 2003-01-02
    • labels: 450634 --> Rendering
     
  • ~Happy Dude~

    ~Happy Dude~ - 2003-01-04

    Logged In: YES
    user_id=435794

    This bug has been addressed, and version 1.4.4 should resolve the
    bug.

     
  • ~Happy Dude~

    ~Happy Dude~ - 2003-01-04
    • status: open --> closed-fixed
     

Log in to post a comment.