#10 cmake minimum version requirement for swig examples

closed-fixed
nobody
None
5
2009-09-11
2009-07-16
Anonymous
No

VERSION_LESS is not supported in cmake version <2.6 but minimum requirement is 2.4. This patch updates the requirement to =>2.6.

Discussion

  • Paul Fitzpatrick

    Committed, thanks!

     
  • Paul Fitzpatrick

    • status: open --> closed-fixed
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks