Fink, SVN, CVS, all suddently stop working

  • Nobody/Anonymous

    I was happily SVN'ing some stuff as usual, and my SVN command no longer worked.

    I changed some files earlier, (.profile, .bash_profile, etc), but don't believe this is the cause of my problem.

    Traversing to /sw/bin, I cannot run these commands:


    They all say '-bash: XXX: command not found'

    I have no idea what happened... any help would be greatly appreciated!

    • Nobody/Anonymous

      Some of the apps in the /sw/bin folder are working as expected (and anywhere - not just /sw/bin), but there are a bunch that no longer work.

    • Nobody/Anonymous

      I'm incredibly confused.  While in the actual bin folder, I should be able to at least hit those apps, period.  Something's way messed up...

    • Nobody/Anonymous

      Interestingly enough..... if go to /sw/bin in the finder, and open 'svn' that way, it runs, obviously throwing the error of not enough arguments...

    • Nobody/Anonymous

      Alright, well, I ran '' in terminal without logging in, and its all good now.  Must have overwritten something.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks