#710 Can't autojoin channels with +r

closed-duplicate
nobody
None
5
2004-08-04
2004-08-03
Anonymous
No

I want to connect to a server on startup and then join
some channels. The Problem is when the channel need a
registration on server ( +r ). I can't join them, because
i'm not registered. If I do manually, I can join.

I think Xchat doesn't wait for registration repley from
server or somethink like that :o.

tested on irc.quakenet.org with X-Chat 2.0.10.c

sorry, for maybe bad english :

Discussion

  • Peter Zelezny.

    Peter Zelezny. - 2004-08-04
    • status: open --> closed
     
  • Peter Zelezny.

    Peter Zelezny. - 2004-08-04

    Logged In: YES
    user_id=5012

    Duplicate of 962929.

     
  • Peter Zelezny.

    Peter Zelezny. - 2004-08-04
    • status: closed --> closed-duplicate
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks