#8 won't load

v1.0 (example)
closed
nobody
None
5
2016-02-12
2013-01-10
Kaecy
No

LOG
Python interface loaded
Perl interface loaded
Tcl plugin for XChat - Version 1.64
Copyright 2002-2005 Daniel P. Stasinski
http://www.scriptkitties.com/tclplugin/
Tcl interface loaded
AutoLoad failed for: /home/karim/.xchat2/xchat-ruby.so
libruby.so.1.8: cannot open shared object file: No such file or directory

I'm using Ubuntu 12.04, gnome classic. Though I'm positive that doesn't matter.

I did as the INSTALL file instructs that is copy xchat-ruby.so to ~/.xchat2.

Discussion

  • gwon

    gwon - 2016-02-12
    • status: open --> closed
    • Group: --> v1.0 (example)
     
  • gwon

    gwon - 2016-02-12

    It looks like it's looking for Ruby 1.8. You need to have it installed.
    I'm closing this because it's old and I'm moving to HexChat so the XChat plugin won't be maintained anymore.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks