The wrapper fails to start when the parameter
wrapper.java.initmemory is > to 700 MB on Windows
Server 2003 , with 4 GB of memory on the machine.
The problem doesnt appear on Windows XP.
log :
STATUS | wrapper | 2005/06/02 16:07:03 | Launching a
JVM...
INFO | jvm 1 | 2005/06/02 16:07:03 | Error
occurred during initialization of VM
INFO | jvm 1 | 2005/06/02 16:07:03 | Could not
reserve enough space for object heap
ERROR | wrapper | 2005/06/02 16:07:03 | JVM exited
while loading the application.
STATUS | wrapper | 2005/06/02 16:07:09 | Launching a
JVM...
INFO | jvm 2 | 2005/06/02 16:07:09 | Error
occurred during initialization of VM
INFO | jvm 2 | 2005/06/02 16:07:09 | Could not
reserve enough space for object heap
ERROR | wrapper | 2005/06/02 16:07:09 | JVM exited
while loading the application.
Logged In: YES
user_id=1794542
Originator: NO
I'm having this issue as well. Digging a bit further I think it may be related to this issue.
I found a link to this from the Sun forms thread:
http://forum.java.sun.com/thread.jspa?forumID=37&threadID=759413
Here is a link to the fix from Microsoft:
http://support.microsoft.com/kb/924054