I had a java property set within the
wrapper.java.additional.x section, whose value ended
with a \. The VM fails to start in this case.
wrapper.java.additional.x=-
Dcache.baseDirectory="C:\myCacheArea\"
I thought I had seen an issue like this mentioned
somewhere on the site before, but I can't seem to find
it anywhere - hence I've raised it.
Logged In: YES
user_id=228081
When you say it fails to start, what happens? The above
property should be valid, assuming that the ".x" is a valid
sequential number.
Set the following property, try again and then send me the
resulting wrapper.log file by attaching it to this issue at
the bottom of the page (May need to log in)
wrapper.java.command.loglevel=INFO
http://wrapper.tanukisoftware.org/doc/english/prop-java-command-loglevel.html
This will show the full java command used to launch the JVM
in the logs. Makes it easy to debug problems launching the JVM.
Cheers,
Leif