PPT problem again, in Windows XP w/OO 3.2

Help
2010-05-15
2013-04-22
  • Paul Miller

    Paul Miller - 2010-05-15

    Hi,
    I've got Windows XP Pro. I got Webhuddle up and running just fine, but I get that similar problem that everybody else gets where the error comes up as:

    Validation Error

    You must correct the following error(s) before proceeding:
    Error uploading your file. Confirm it is a .ppt or .sxi file (or a .zip file containing GIF/JPEG images)

    I haven't figured out where the error log is so that I can see what the problem is there.

    But, in Open Office 3.2, it doesn't point to a setup.xcu file, but instead points to a Compatability.xcu file, so I'm not sure if that's the problem.

    But, it also doesn't show an "Office" in the node section.  Instead it shows this (I've included where I put the included file to try and get it to work.
    <?xml version="1.0" encoding="UTF-8"?>
    <oor:component-data xmlns:oor="http://openoffice.org/2001/registry" xmlns:xs="http://www.w3.org/2001/XMLSchema" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:install="http://openoffice.org/2004/installation" oor:name="Compatibility" oor:package="org.openoffice.Office">
      <node oor:name="WriterCompatibilityVersion">
        <prop oor:name="OOo11" oor:type="xs:string">
          <value>OpenOffice.org 1.1</value>
        </prop>
      </node>
      <node oor:name="AllFileFormats">
    <prop oor:name="ooSetupConnectionURL" oor:type="xs:string">
    <value>socket,host=localhost,port=8100;urp;</value>
    </prop>    <node oor:name="_default" oor:op="replace">
          <prop oor:name="Module">
            <value>swriter</value>
          </prop>
        </node>
        <node oor:name="_user" oor:op="replace">
          <prop oor:name="Module">
            <value>swriter</value>
          </prop>
        </node>
      </node>
    </oor:component-data>

    I've shut off the OpenOffice Quickstart and re-started several times.

    I'm kind of at wits' end trying to figure out what I'm missing.

    Anybody got a clue?

    Or should I just try and install it on my server, and see if I have better luck.

    Thanks, and make it a great day!

    Brother Paul

     
  • Paul Miller

    Paul Miller - 2010-05-18

    Okay, this just got one step weirder.

    I finally figured out how to see if OpenOffice was listening to Port 8100, and confirmed that it indeed was.

    So, on a hunch, I created an .sxi (OpenOffice version of .ppt) and uploaded it.

    And, it uploaded just fine. (Which actually solves my problem, because I will just make sure that everybody has OpenOffice and uses .sxi.

    But, when I tried to upload a saved version to .ppt of the .sxi file, and tried to upload it, it errored out again.

    Like I said, my problem is solved, as I have a workaround, but, still not sure why the .sxi file would work, but not the PPT.

    Thanks for the fantastic product and I'm looking forward to connecting with my groups.

    Make it a fabulous day!

    Brother Paul

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks