mysql server error Can't create/write t...

Webmin
don rowe
2012-07-18
2013-05-22
  • don rowe

    don rowe - 2012-07-18

    MySql seems to be working normally with my website but now when I click a database or any "permissions" in Webmin MySql server or try to backup, I get error: Can't create/write to file '/tmp/#sql_5ee_0.MYI' (Errcode: 2)  It was working normally about a week ago when I setup some MySql databases.  I recently upgraded to Webmin 1.590.  I use fedora 16.  Other Webmin modules seem to be working normally and my websites seem OK, including the ones accessing MySql databases.  I tried re-installing the MySql server from Webmin configuration but no change.  I tried manually creating an empty file /tmp/#sql_5ee_0.MYI but no joy.  File and tmp folder permissions are 777.  Thanks in advance for any enlightenment, or at least a confirmation that your Webmin MySql server still works normally after upgrading Webmin to 1.590.

     
  • don rowe

    don rowe - 2012-07-19

    Apparently it was a mysql problem.  I tried mysqldump from the command line and got the same error.  I restarted mysql and all seems well.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks