#3879 webminstats version mismatch

1.540
closed-fixed
5
2011-03-31
2011-03-31
Anonymous
No

Hello,

I tried to installwebminstats. The current version is 1.7. The menu Webmin / Webmin configuration / Modules / 3rd Party Modules does even how 1.7, but installs 1.4.
My system is Ubuntu 10,04 with 1.540, however this is IMHO not very important.

B the way, a BIG thanks for this new cool release (I updated today)!

Greets from Germany,
André

Discussion

  • Jamie Cameron

    Jamie Cameron - 2011-03-31
    • status: open --> closed-fixed
     
  • Jamie Cameron

    Jamie Cameron - 2011-03-31

    Thanks - I've fixed up that download link

     

Log in to post a comment.