#2998 Module perl::ldap was not found

closed-works-for-me
5
2007-12-20
2007-12-19
No

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.10) Gecko/20071213 Fedora/2.0.0.10-3.fc8 Firefox/2.0.0.10

On the way to install Usermin

Failed to install module : Module perl::ldap was not found in the CPAN modules list

Bruce

Discussion

  • Jamie Cameron

    Jamie Cameron - 2007-12-19

    Logged In: YES
    user_id=129364
    Originator: NO

    What page did you get this error on, and what steps did you take to trigger it?

     
  • Bruce Williams

    Bruce Williams - 2007-12-20

    Logged In: YES
    user_id=23670
    Originator: YES

    I was installing Usermin, which pulled in a Perl page, which listed several needed modules to be downloaded, ldap being one, I think.

    I have restarted with a clean distro ( Fedora 8 ) install and Webmin. Is ActivePerl usable? What version of Perl?

    Sorry I don't have more time to spend digging into this code, let you know how it goes.

    Bruce

     
  • Jamie Cameron

    Jamie Cameron - 2007-12-20
    • status: open --> closed-works-for-me
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks