#2842 does not upgrade in debian etch

1.350
open
None
5
2007-06-06
2007-06-06
No

When trying to update on line from earlier version ( in this case 1.346 ) this msg is showed :
Failed to upgrade from /webmin_1.350_all.deb : Cannot downgrade to version
Just in case, I have tried download the 1.350 version, and then upgrade from local file, same msg .
upgrading with dpkg works fine .

Discussion

  • Jamie Cameron

    Jamie Cameron - 2007-06-06

    Logged In: YES
    user_id=129364
    Originator: NO

    If you run the command :

    dpkg --info /webmin_1.350_all.deb

    on your system, what does it output?

     
  • Jamie Cameron

    Jamie Cameron - 2007-06-06
    • assigned_to: nobody --> jcameron
     

Log in to post a comment.