#1361 doesn,t upgrade automaticaly from web

1.110
closed
5
2003-11-08
2003-11-07
Anonymous
No

In a Debian woody with kernel 2.4.22 and perl and Samba
3 from testing, whem I'm trying to upgrade from webmin
1.11 to 1.12 within webmin itself ( upgrade from
www.webmin.com in webmin configuration module ) after
succeful download and pgp signature verification
succefuly too, a error msg appears "cannot untar
slackware sistem" but it isn't slack !!!! it is Debian !!!
In time, I do not change it enviroment !!

Discussion

  • Jamie Cameron

    Jamie Cameron - 2003-11-08

    Logged In: YES
    user_id=129364

    Turn off the 'Don't install deleted modules' option and it will work OK.
    This is really a bug that is being worked on ..

     
  • Jamie Cameron

    Jamie Cameron - 2003-11-08
    • status: open --> closed
     

Log in to post a comment.