#10 PHP4 or PHP5

open
nobody
None
5
2004-10-29
2004-10-29
No

There's mention of PHP5 support in the web pages, but
it's not clear that this is recommended. Can we get
some specific documentation (if applicable) for PHP5
and Turck MMCache. Perhaps add it to the FAQ or
Install Documentation.

What changes, if any, are required to run Turck MMCache
with the latest PHP5?

Discussion

  • Thien

    Thien - 2004-11-03

    Logged In: YES
    user_id=323268

    I heard a rumor that you have to download the CVS version
    from SourceForge.

    I'm currently using the CVS version with PHP 4.3.9.

     
  • Olajide Olaolorun

    Logged In: YES
    user_id=859984

    does anyone knows if any of it works with PHP5.0.3 or PHP 4.
    3.10?

    Thanks

     
  • Yabber

    Yabber - 2005-02-14

    Logged In: YES
    user_id=1149179

    This project (mmcache) has been completely replaced by:
    http://sourceforge.net/projects/eaccelerator

    Users and developers have all move to this new project,
    which is / was based on mmcache.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks