tora-2.1.2-1.el5.i386.rpm installation failed

Help
HLI
2010-04-23
2012-12-13
  • HLI

    HLI - 2010-04-23

    When I install tora-2.1.2-1.el5.i386.rpm, got the following:

    rpm - Uvh tora-2.1.2-1.el5.i386.rpm
    error: Failed dependencies:
            rpmlib(FileDigests) <= 4.6.0-1 is needed by tora-2.1.2-1.fc12.i686
            libpq.so.5 is needed by tora-2.1.2-1.fc12.i686
            libqscintilla2.so.5 is needed by tora-2.1.2-1.fc12.i686
            libssl.so.10 is needed by tora-2.1.2-1.fc12.i686
            rpmlib(PayloadIsXz) <= 5.2-1 is needed by tora-2.1.2-1.fc12.i686

    When open the rpm file using Archive Manger, got error:

    cpio: warning: skipped 22224 bytes of junk
    cpio: premature end of file

    Any help is appreciated.

     
  • Harold Rice

    Harold Rice - 2011-03-10

    The rpm and its contents do not seem to match. You are Updating el5.i386 and rpm is reporting dependencies on fc12.i686.  RedHat versus Fedora Core12 and i386 architecure versus i686.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks