#2 After moving a package connections are not drawn correctly

Version 0.13
closed-fixed
Application (6)
5
2007-05-02
2007-05-01
Wei-ju Wu
No

After a package is moved that contains other elements, the connections to those elements do not connect anymore. The workaround for this is to move each contained object a little to trigger the connection reset.

This is not desirable and therefore should be fixed by resetting the connections for each contained element. The issue is both in the development and production version.

Discussion

  • Wei-ju Wu

    Wei-ju Wu - 2007-05-02

    Logged In: YES
    user_id=186935
    Originator: YES

    When a composite node is moved, the notification about the move is now also sent by the children, effectively leading in the connections to be reset.
    This will be included in the 0.13_01 release.

     
  • Wei-ju Wu

    Wei-ju Wu - 2007-05-02
    • status: open --> closed
     
  • Wei-ju Wu

    Wei-ju Wu - 2007-05-02
    • status: closed --> closed-fixed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks