#354 Error in Picture... and Header... wizards

v1.0_(example)
closed-fixed
nobody
None
5
2013-09-28
2013-09-20
Anonymous
No

When using Picture... or Header... wizards (Ctrl+Alt+G or Ctrl+Alt+S), then get error message "Wrong paremeter". This behavior occures in WinXP and Win7. (see attachment).
Dialog "Header..." is very simple and there is almost no occasion to make error. But error message windows appears even for clearily englih titles.
For testing purpose I have later installed older TEXnicCenter version 2.0 Beta2 and there wizards work fine.

1 Attachments

Discussion

  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here

    Anonymous - 2013-09-20

    I have the same problem on two different computers (Windows 7, 64bit).

     
    Last edit: Anonymous 2013-09-20
  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here

    Anonymous - 2013-09-20

    I have tested also version 2.0 Stable and it seems to be also OK....
    So latest version 2.01 is maybe latest and stable, but unfortunately not so perfect as previous versions :-)

     
    Last edit: Anonymous 2013-09-20
  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here

    Anonymous - 2013-09-20

    Can confirm, also happens in Windows 8, 32Bit.

     
  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here

    Anonymous - 2013-09-20

    Can confirm, also happens in Windows 8, 32Bit.

     
  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here

    Anonymous - 2013-09-27

    Can confirm, also happens in Windows 7, 64Bit.

     
  • Tino Weinkauf

    Tino Weinkauf - 2013-09-28

    Ticket moved from /p/texniccenter/user-reports/1374/

    Can't be converted:

    • _milestone: 2.01_Stable
     
  • Tino Weinkauf

    Tino Weinkauf - 2013-09-28
    • status: open --> closed-fixed
    • Group: 2.01_Stable --> v1.0_(example)
     
  • Tino Weinkauf

    Tino Weinkauf - 2013-09-28

    Fixed it. Thank you!

     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks