#473 rwth: display conditions for items not working

in 3.4
pending
Felix
9
2011-08-31
2011-08-16
No

Dies hier ist testMaker 3.4; das letzte Datenbankupdate wurde am 23.03.2011 14:08 durchgeführt.
Found in TEST: "Kopie von * SelfAssessment im Bereich Bauingenieurwesen (Version 1.0)"
16.08.2011, 13:50

I set the display conditions within the subtest "Info Bauing": means for each and every item-, text- and feedbackblock. It doesnt work for items, when i set the condition on "-->Studienfachinteresse-->Bauingenieurwesen-->Yes". First of the items is still shown then for users. And all the following items are shown as well, but are empty (neither texts or images shown).

But works for items within the block "Fachinteresse", about half of the items in there ("BI_...") should only be shown for the same item conditions described already.
Works also for OTHER Feedbackpages, which are not based within that block described already..
Works also for an older test i tested: (SelfAssessment im Bereich Architektur) and the Item display conditions for the items "-->Evaluation-->"Orientierungs-SeAs" worked out correctly.

Discussion

  • Felix

    Felix - 2011-08-31
    • assigned_to: nobody --> psycholix
    • status: open --> pending
     
  • Felix

    Felix - 2011-08-31

    Since this problem occurs only on that single test, this test was modified.

    The new release of testMaker offers bears severlal changes regarding item-conditions, including conditions for Item-Blocks, so this problem should not occurr anymore after an update.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks