Stellarium 12.4 32-bit brings down Windows 7.

  • Anonymous - 2014-03-03

    Stellarium worked fine until I loaded "my telescope", which brought the whole system down. I delete S12.4 (twice), removed all files and download again with the same results. Stellarium is no longer on my system. It's a great software package when it works. I'll try downloading it again on the next release

  • Bogdan Marinov

    Bogdan Marinov - 2014-03-03

    Are you sure that you have deleted all files, including the whole user data directory/folder?

    There is an option to do that when you run the installer.

    Also, what do you mean by "load 'my telescope'"? You've tried to use Stellarium to control a telescope?

  • barrykgerdes

    barrykgerdes - 2014-03-03

    Stellarium 0.12.4 controls my LX200 and ETX without any bother and my user area is compatible with previous versions. What is your operating system. I can use Linux, Win XP Or Win 7. Just make sure your USB/RS232 adapter is compatible.

    Sounds more like you have a cable problem that is possibly shorting the 5 volts. That could be enough to crash a program.


    Last edit: barrykgerdes 2014-03-03


Cancel  Add attachments