Fresh install can't find librcssclangparser

Help
Nick James
2010-10-03
2012-10-16
  • Nick James

    Nick James - 2010-10-03

    Basically, I have a fresh Ubuntu image to use for my sserver development.
    After doing the necessary configure, make and make install (all of which
    worked fine), I now can't run rcssserver because i get the error "rcssserver:
    error while loading shared libraries: librcssclangparser.so.2: cannot open
    shared object file: No such file or directory".
    This file is in the /src/.libs/ directory, so I'm guessing it isn't being
    copied across properly or something.

     
  • zhang zhaosheng

    zhang zhaosheng - 2011-01-12

    hi, please try this:
    add "/usr/local/share" to /etc/ld.so.conf
    and run ldconfig in the terminal.

    Any question about it, please send email to me, happily84@gmail.com

     
  • hahn

    hahn - 2011-04-26

    i have same problems, rcssserver cannot find thar library.
    how to add /usr/local/share to /etc/ld.so.conf?
    i'm still newbie in linux
    thx

     
  • hahn

    hahn - 2011-04-26

    sorry.. solved :D

     
  • Hamid

    Hamid - 2011-06-25

    Hi
    I have same problem when I want to make rcssserver 15
    It is an error "libtool: link: cannot find the library ' or unhandled argumentSoccer' "
    I have sabayon 5 (Gnome)
    Pls help me!!

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks