#451 Video Equalizer does not work

open-works-for-me
nobody
general (155)
7
2011-08-18
2011-08-17
Folgore101
No

Versione SMPlayer 0.6.9.3615
OS Windows 7 32 bit

The changes that i make on the video equalizer are not applied to the movie i watch.

Discussion

  • Folgore101

    Folgore101 - 2011-08-17
    • priority: 5 --> 7
     
  • Ricardo Villalba

    Try changing the output driver, or select the software video equalizer in the preferences.

     
  • Ricardo Villalba

    • status: open --> closed-works-for-me
     
  • Folgore101

    Folgore101 - 2011-08-18

    Thank you, selecting the software video equalizer in the preferences, the problem is solved.

     
  • Folgore101

    Folgore101 - 2011-08-18
    • status: closed-works-for-me --> open-works-for-me
     

Log in to post a comment.