Evolution 2.8.2-2 don't start

  • tea4two

    tea4two - 2007-11-14

    I,ve installed latest build for windows, but I can't use it.
    when I run the program a dos windows flash (appear then disappear) but Evolution don't start.
    In the task manager I can see the process: evolution-2.8.2.exe.

    Any suggestion ?

    I've tried to install evolution on 3 PC's using windows XP SP2 and updated today none works.


    • Danbo

      Danbo - 2007-11-15

      You have to be patient. If you haven't loaded evolution yet it takes well over a minute before you get the add account wizard screen. Double check to see if it is loading by going to the task manager and check and see if the related process are loading (evolution 2.8.2-2.exe, bonobo-activation-server.exe, gconf-d.exe, exchange-storage.exe, etc). If that is happenning then it should eventually load. Once you have evolution running it loads faster each time you load it (provided you haven't rebooted your computer).

      I have to tell I spend a lot of time working with this on windows and it is realllly buggy. It doesn't support connecting to an exchange server via SSL and it crashes alot. This build is also very old now and I am quite suprised that there haven't been any updates since its release in March.


Log in to post a comment.