#1 RubyCocoa was broken with Xcode1.5

closed-fixed
nobody
None
5
2005-08-04
2004-11-22
No

RubyCocoa, built with Xcode1.5, is not work well.

[EN] http://sourceforge.net/mailarchive/forum.php?
thread_id=5711289&forum_id=7197
[JA] http://www.freeml.com/message/rubycocoa@freeml.com/
0000260

Discussion

  • kimura wataru

    kimura wataru - 2004-11-22

    Logged In: YES
    user_id=919560

    RubyCocoa requires /usr/bin/cpp3 at config.
    If we select gcc3.1 at install XcodeTools1.5, build will succeed.

     
  • kimura wataru

    kimura wataru - 2004-11-22

    Logged In: YES
    user_id=919560

    fixed tool/och_analyzer3.rb (revision 1.6.2.1)

     
  • kimura wataru

    kimura wataru - 2004-11-22
    • status: open --> closed
     
  • kimura wataru

    kimura wataru - 2005-08-04
    • status: closed --> closed-fixed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks