#75 UnrecognizedWhateverException unhelpful

PyXB 1.2.0
closed
None
duplicate
Content model
major
PyXB 1.1.0
defect
2012-11-07
2010-01-27
No

When PyXB detects that something is unrecognized, the least it could do is let you look at whatever it doesn't understand.

Discussion

  • Peter A. Bigot

    Peter A. Bigot - 2010-01-28
    • status changed from new to accepted

    This has been partially fixed, with support for UnrecognizedContentError and its subclasses, but there are additional cases that need to be handled. The documentation has been updated with an example.

     
  • Peter A. Bigot

    Peter A. Bigot - 2010-01-28
    • milestone changed from PyXB 1.1.1 to PyXB 1.1.2
     
  • Peter A. Bigot

    Peter A. Bigot - 2010-05-30
    • milestone changed from PyXB 1.1.2 to PyXB 1.1.3
     
  • Peter A. Bigot

    Peter A. Bigot - 2011-09-09
    • milestone changed from PyXB 1.1.3 to PyXB 1.1.4
     
  • Peter A. Bigot

    Peter A. Bigot - 2012-06-13
    • milestone changed from PyXB 1.1.4 to PyXB 1.1.5
     
  • Peter A. Bigot

    Peter A. Bigot - 2012-08-30
    • milestone changed from PyXB 1.1.5 to PyXB 1.2.0
     
  • Peter A. Bigot

    Peter A. Bigot - 2012-11-07
    • status changed from accepted to closed
    • resolution set to duplicate

    Duplicate of #26

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks