#13 No dependency on WGL

open
nobody
renderers (4)
5
2003-09-28
2003-09-28
No

The OpenGL renderer on 0.95 depends on WGL which is
available only on Windows implementations. Support for
other platforms such as Mac and Linux would be nice.

Discussion

  • Richard Jones

    Richard Jones - 2003-12-16

    Logged In: YES
    user_id=6405

    I second this call! I'd like to use pyui :(

     
  • Daniel P. Clark

    Daniel P. Clark - 2004-12-14

    Logged In: YES
    user_id=77754

    I concur

     

Log in to post a comment.