Gianni - 2002-07-11

Hallo,

I use Debian Woody, I've installed python-opengl and
then I've download pyui... when i've try to execute the
tests file in test directory I've received this output:

-----------------------------------------------------------------------------

Traceback (most recent call last):
File "test0.py", line 27, in ?
run()
File "test0.py", line 13, in run
pyui.init(*opts)
File "/usr/lib/python2.1/site-packages/pyui/core.py",
line 59, in init
gRenderer = rendererGLUT.rendererGLUT(w, h, fullscreen)
File
"/usr/lib/python2.1/site-packages/pyui/rendererGLUT.py",
line 41, in __in
it__
glutInit(sys.argv)
TypeError: argument 1 must be string, not list

----------------------------------------------------------------------------

what is the problem? the debian pyOpenGL version is 1.5
is this too old? how can I do?

bye

my mail is gianni@cln.it

gianni
Italy