PyPE and vc++ redist problem

Help
Anonymous
2009-10-31
2012-09-14
  • Anonymous

    Anonymous - 2009-10-31

    I was usubng PyPE 2.8.8 perfectly fine but when i went to turn on 3ds max it
    was missing dlls from vc++ redist system so installed them and the 3ds started
    working fime. Once i was done making my model i wnet to run PyPE again.

    When PyPE loads it shows the screen for just under .5 seconds and then the
    screen disappears but it still shows running in my task bar... I tried both
    uni and ansi versions I dont want to uninstal the redist as i need it for
    3ds... but i may to test if PyPE works.

    If anyone knows what i did or what i can do to fix it then let me know

     
  • Anonymous

    Anonymous - 2009-10-31

    Ok so my update at this point is i unintalled the vc++ 2008 dedist and this
    still did not fix the issue. So I reinstalled it still not working. I am
    wondering if installing this overwrote a file that the system needed...

    Ok next step is to roll back my machine to before the update and see if it
    works then reinstall the update I hope The system setup a roll back from the
    install

     
  • Anonymous

    Anonymous - 2009-10-31

    ok i found the issue. After I rolled back everything worked fine i reinstalled
    vc++ 2008 and it wouldnt work again but on a whim when i opened PyPe i right
    clicked the taskbar and said Maximize and it appeared but all funky i had to
    readjust boundies too.

    so now after fixing the boundries of the boxes and maximizing i seem to have
    fixed the issue although this is kinda annoying and will happen everytime i
    install vc++2008 (course i just plan on leaving it installed).

     
  • Josiah Carlson

    Josiah Carlson - 2009-11-01

    Don't use the binaries. They are old, use an old version of wx, etc. If you
    are going to use PyPE, pull it from subversion, install Python 2.5 or 2.6 and
    the latest wxPython. That will work leaps and bounds better than the binaries
    (which are 2 years old now).

    In terms of your issues with the VC redistributable, I can't say one way or
    the other, I would have thought it would pull the .dll from the local path
    rather than pulling it from the system directory.

     

Log in to post a comment.