ICQ: Client Version too old

goflin
2008-07-01
2013-01-14
  • goflin

    goflin - 2008-07-01

    Hi,

    I have just restarted pidgin with my computer, but it did not connect to ICQ saying: "Your client version is too old, please update at http://pidgin.im". I in fact used pidgin 2.3 till then, installed 2.4.2 right away and tried the homepage as well (which seems to be down).

    With 2.4.2 I still got the same message. Any ideas?

     
    • Cosmo

      Cosmo - 2008-07-01

      Hi,

      i get the same error since my last reboot of my pc, but i'm already using version 2.4.2 for more than a month i think. Maybe they changed something in the icq protocol?

       
    • - 2008-07-01

      same problem here on XP SP3 and three friends of mine got the problem, too

       
    • Anonymous - 2008-07-01

      Same here

      Pidgin 2.4.2
      Seems to be the latest release, or is there a new one on pidgin.im, which is actually down?
      Mirrors only provide 2.4.2

       
    • grusy

      grusy - 2008-07-01

      (19:08:11) dnsquery: Performing DNS lookup for login.oscar.aol.com
      (19:08:11) dnsquery: IP resolved for login.oscar.aol.com
      (19:08:11) proxy: Attempting connection to 64.12.161.185
      (19:08:11) proxy: Connecting to login.oscar.aol.com:5190 with no proxy
      (19:08:11) proxy: Connection in progress
      (19:08:15) proxy: Connected to login.oscar.aol.com:5190.
      (19:08:15) oscar: connected to FLAP server of type 0x0017
      (19:08:15) oscar: Username sent, waiting for response
      (19:08:15) oscar: inside auth_resp (Username: xxx)
      (19:08:15) oscar: Login Error Code 0x001c
      (19:08:15) oscar: Error URL: http://ftp.icq.com/pub/ICQ6/Install_ICQ6U2.exe
      (19:08:15) account: Disconnecting account xxx
      (19:08:15) connection: Disconnecting connection 04771368
      (19:08:15) oscar: Destroying oscar connection of type 0x0017.  Disconnect reason is 0
      (19:08:15) oscar: Disconnected.  Code is 0x0000 and msg is
      (19:08:15) oscar: Signed off.
      (19:08:15) connection: Destroying connection 04771368

      Error Code
        0x001C       You are using an older version of ICQ. Upgrade recommended

       
    • - 2008-07-01

      there's somebody who wants us to use icq6 ^^

       
    • wolfVOZ

      wolfVOZ - 2008-07-01

      hm... gaim still works though...

       
    • duke4e

      duke4e - 2008-07-01

      ICQ doesnt work on meebo.com either.

      currently i'm using icq2go (http://www.icq.com/download/icq2go/) for quick ICQ access until this problem is fixed...

       
    • Ignat Zapolsky

      Ignat Zapolsky - 2008-07-01

      Hi!

      Got this error today with Pidgin V 2.2.1 (comes with Ubuntu).

      I was trying to obtain info about versions - but main page was down.

      Well, an old Miranda version (0.6.8 Unicode from 2007) works fine - I have checked this on my home laptop.

       
    • andydld

      andydld - 2008-07-01

      Hi everybody,

      same here, too, on Win XP Pro after installing 2.4.2.
      Uninstalled 2.4.2 and tried backwards till 2.3.1.
      But nothing works.

      Any ideas whats happen?

      Best regards,

      Andy

       
    • - 2008-07-01

      i think the pidgin site is down because of lots of pidgin-users trying to get there because of the error message

       
    • Adrian Rumpold

      Adrian Rumpold - 2008-07-01

      hi folks!

      i found a quick'n'dirty solution to get pidgin 2.4.2 on windows x86 working again:

      change the byte in liboscar.dll at offset 0x19b67 from 0x0a to 0x0b

      works for me - ymmw ;)

      cheers,
      adriano

       
    • LCD_Integration

      LCD_Integration - 2008-07-01

      The other fix is to copy liboscar.dll from an older (2.1.1 for me) install into the Program Files\Pidgin folder (windows fix only)

       
      • Jan Schütze

        Jan Schütze - 2008-07-01

        Thank you for that hint with the liboscar.dll from 2.1.1 release!
        Worked like a charm for me!

        - Draco

         

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks