#11 phpnuke theme is used instead of postnuke as of 2.1.1-1

open
nobody
None
5
2006-02-23
2006-02-23
Anonymous
No

postnuke is not used as primary theme, though we can
still use the old postnuke themes, but not the xanthia
enabled theme. the xanthia framework that they did just
complicates other people. anyways i find nothing in a 3
hour study of that xanthia, so it seems to me that it
is not that so developer-friendly theme. it is
dependent on pnAPI, pnModAPI which you can only use in
postnuke.

We can use both the postnuke and phpnuke theme for now
but not the latest xanthia of postnuke.

I plan to be compatible also to mambo/joomla theme
sometime soon, so we can take advantage of all those
free themes available on the net.

thats for the theme management.

this is a bug and an improvement to theme management of
phpmylibrary. thats for now in themes.

polerio

Discussion


Log in to post a comment.