#22 admin cannot login

0.15
open
nobody
None
1
2012-09-14
2001-07-30
Anonymous
No

Hello all,

I've installed the newest version of phpmychat. It works
fine, but:

During the setup proccess (setup.php3) I setup a uname
and passwd for admin.
When i ant to login, this is not working, I always got
message, that uname and password are not correct.

petiar
petiar@folk.sk

Discussion

  • Nobody/Anonymous

    Logged In: NO

    neither do I!
    ....It doesn't work!
    Can you help me?

    giuseppe_rennola@hotmail.com

     
  • Loïc Chapeaux

    Loïc Chapeaux - 2001-11-25

    Logged In: YES
    user_id=144058

    Hi!

    The setup process for 0.15.0 is not ready yet! Then I
    suppose you've used the one from 0.14.?

    This is not a valid solution: at this time you'd better
    just have a look at the dump files located in
    the "chat/install/database/" sub-directory and import it
    with a command line or phpMyAdmin, phpPgAdmin....

    Loc

     
  • Nobody/Anonymous

    Logged In: NO

    Hm i've the same problem :(

     
  • Mike

    Mike - 2002-04-21

    Logged In: YES
    user_id=522092

    i have that problem as well. geez it should have told us
    when we installed it not to enter a name more than 7
    characters long! but i will try that thing that person said
    to do.

     
  • Nobody/Anonymous

    Logged In: NO

    I've got nearly the same error. I can set up the chat.
    Everything is fine... Then I log into the Admin-Panel...
    it still works... But if I try to login again in the Admin-
    Panel my passwort don't works.... I entered exact the same
    password as I logged in the first time... :(

    The strange thing is, I can log with my admin-user into
    the chat...

    What's wrong...? Please help me!

     
  • Nobody/Anonymous

    Logged In: NO

    try to change the perm in the db to admin for this user!

     
  • Nobody/Anonymous

    Logged In: NO

    Qboz

     
  • Nobody/Anonymous

    Logged In: NO

    I've got the same problem.

    For me, when I bring up the Admin login pop-up, the
    username field is filled with random characters. Dunno if this
    is related.

    Patrick

     
  • Nobody/Anonymous

    Logged In: NO

    Same For me.

    Installation of phpmychat on local it's work good
    But
    on my hosts, phpnet.org

    Impossible with my admin user to access to the admin panel
    (worng login or wrong password)

    Or the Login and password are good
    With this user i going to my chat room with no problem

    and when i check on my database the right for this user
    he's on 'admin' good.

    And, On my computer, so in local, when i click on Admin link
    the new popup with login & password are empty

    But on my hosts, (the version that is not work)
    when i click on the admin link, the new popup that's
    open with login & password are not empty

    it's a random letter like 'JhdSkeHjsdjeSlfj' on the Login case.

    Please HELP

    I have this probleme with the last version on phpMyChat

    Gi@nts

    ce_giants@hotmail.com

     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks