#3827 (ok 4.0) Table specific privileges not displayed for db name containing underscore

3.5.6
fixed
1
2013-06-11
2013-02-15
tomasz
No

Phpmyadmin version: 3.5.6

nginx/1.1.19
Database client version: libmysql - 5.5.29
PHP extension: mysqli
Software version: 5.5.29-0ubuntu0.12.04.1 - (Ubuntu)

Table speciffic privileges are not displayed.

Discussion

  • Marc Delisle

    Marc Delisle - 2013-02-15

    Please give more details, because for me, they are displayed.

     
  • Marc Delisle

    Marc Delisle - 2013-02-15
    • status: open --> pending
     
  • tomasz

    tomasz - 2013-02-15

    Hi Marc,

    User has permissions as in attachment.

     
  • tomasz

    tomasz - 2013-02-15

    User has table speciffic permissions - see attachment.

     
  • tomasz

    tomasz - 2013-02-15

    And speciffic permissions to the view

     
  • tomasz

    tomasz - 2013-02-15

    Sadly I don't see that Tomek user has any table speciffic privileges listed in phpmyadmin.

    Sorry for posting 4 entries, but I'was unable to add 4 attachment in one message.

     
    Last edit: tomasz 2013-02-15
  • Marc Delisle

    Marc Delisle - 2013-02-16
    • status: pending --> open
     
  • Marc Delisle

    Marc Delisle - 2013-02-16

    Ok, the problem is that table-specific privileges are not displayed for a database having an underscore in its name.

    Can you confirm by trying with a database not having an underscore in its name?

     
  • tomasz

    tomasz - 2013-02-16

    Hi,

    When I use database without underscore it is ok.

    Regards.

     
  • Marc Delisle

    Marc Delisle - 2013-02-18
    • assigned_to: Marc Delisle
     
  • Marc Delisle

    Marc Delisle - 2013-02-18
    • summary: Table speciffic privileges are not displayed at all. --> Table specific privileges not displayed for db name containing underscore
     
  • Marc Delisle

    Marc Delisle - 2013-02-18
    • summary: Table specific privileges not displayed for db name containing underscore --> (ok 4.0) Table specific privileges not displayed for db name containing underscore
    • status: open --> open-fixed
    • priority: 5 --> 1
     
  • Marc Delisle

    Marc Delisle - 2013-05-03
    • Status: open-fixed --> closed-fixed
     
  • Michal Čihař

    Michal Čihař - 2013-06-11
    • Status: closed-fixed --> fixed
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks