#3731 (ok 3.5.5) Font size in query editor is way too big!

3.5.3
fixed
Interface (555)
1
2013-06-11
2012-11-09
Anonymous
No

The font size on the inline query editor (when syntax highlighting is on) is way too big. Only 3 lines of a query can fit in the box at once.

The problem is the .CodeMirror class, it sets the size to 140%. That property should just be removed entirely.

Discussion

  • Ann + J.M.

    Ann + J.M. - 2012-11-11

    Can you show a screenshot? I can't reproduce the problem on QA_3_5 branch.

     
  • Marc Delisle

    Marc Delisle - 2012-11-13
    • assigned_to: nobody --> lem9
     
  • Marc Delisle

    Marc Delisle - 2012-11-13
    • priority: 5 --> 1
    • summary: Font size in query editor is way too big! --> (ok 3.5.5) Font size in query editor is way too big!
    • status: open --> open-fixed
     
  • Marc Delisle

    Marc Delisle - 2012-11-13

    This bug was fixed in repository and will be part of a future release; thanks for reporting.

     
  • Marc Delisle

    Marc Delisle - 2012-12-20
    • status: open-fixed --> closed-fixed
     
  • Michal Čihař

    Michal Čihař - 2013-06-11
    • Status: closed-fixed --> fixed