SourceForge has been redesigned. Learn more.
Close

#3665 (ok 4.0) Check tables having overhead link doesn't work

Latest_Git
fixed
Interface (555)
1
2013-06-11
2012-08-18
No

In database structure page, "Check tables with overhead" link is doing the same effect as the "Check all" link.

Discussion

  • Marc Delisle

    Marc Delisle - 2012-08-18
    • milestone: --> Latest_Git
     
  • Ann + J.M.

    Ann + J.M. - 2012-08-21
    • assigned_to: nobody --> mynetx
     
  • Ann + J.M.

    Ann + J.M. - 2012-08-21
    • status: open --> open-accepted
     
  • Ann + J.M.

    Ann + J.M. - 2012-08-21
    • labels: --> Interface
     
  • Ann + J.M.

    Ann + J.M. - 2012-08-21

    This bug was fixed in repository and will be part of a future release; thanks for reporting.

     
  • Ann + J.M.

    Ann + J.M. - 2012-08-21
    • priority: 5 --> 1
    • status: open-accepted --> open-fixed
     
  • Marc Delisle

    Marc Delisle - 2012-08-21

    Thanks. This can be closed because it was not a bug in a released version.

     
  • Marc Delisle

    Marc Delisle - 2012-08-21
    • status: open-fixed --> closed-fixed
     
  • Ann + J.M.

    Ann + J.M. - 2012-08-22
    • summary: Check tables having overhead link doesn't work --> (ok 4.0) Check tables having overhead link doesn't work
     
  • Michal Čihař

    Michal Čihař - 2013-06-11
    • Status: closed-fixed --> fixed