#3523 Double navigation frame

3.5.0
invalid
nobody
Interface (555)
5
2013-06-11
2012-02-24
Dimas
No

With 3.5rc1 when I open a direct link to a table 'Browse' tab, after the login the navigation frame (left) is duplicated and the main frame is empty. For example following this link:
https://SERVER/phpmyadmin/sql.php?db=DATABASE&table=TABLE&pos=0
Before this versions I had no problems.

Using:
phpMyAdmin 3.5.0-rc1
Apache/2.2.16 (Ubuntu)
MySQL 5.1.49-1ubuntu8.1
(Tried with Firefox, Explorer and Chrome)

Discussion

  • Dimas

    Dimas - 2012-02-24
    • summary: Double navigation bar --> Double navigation frame
     
  • Marc Delisle

    Marc Delisle - 2012-02-25
    • status: open --> pending
     
  • Marc Delisle

    Marc Delisle - 2012-02-25

    I cannot reproduce this.
    Does it happen everytime you try it?
    Which Firefox version?
    Can you reproduce this problem with http://demo.phpmyadmin.net/QA_3_5/ ?

     
  • Dimas

    Dimas - 2012-02-28
    • status: pending --> closed-invalid
     
  • Dimas

    Dimas - 2012-02-28

    No, I can't reproduce it with your demo server. I retried with my own and I can't reproduce now. Closing, sorry for that.

     
  • Michal Čihař

    Michal Čihař - 2013-06-11
    • Status: closed-invalid --> invalid