#3443 (ok 4.0) login screen appear under the page

3.4.5
fixed
nobody
1
2013-06-11
2011-09-28
0cool.f
No

i have opened a new SQL window (without the left side bar) and then when i have tried to execute my select, i've got an error...
the session was timed out and I should login again as normally we do, when the session is gone...

but this time i have see a new behavior, the login screen under the SQL form...the page don't redirect me on the login screen, it's simply appears... ;)

look at the picture!

i don't know if it's the same if the page is not opened in a new tab...

Discussion

  • 0cool.f

    0cool.f - 2011-09-28
     
  • Marc Delisle

    Marc Delisle - 2011-11-19
    • status: open --> pending
     
  • Marc Delisle

    Marc Delisle - 2011-11-19

    Cannot reproduce. Please try with 3.4.7.1 and reopen if needed.

    Also, which browser are you using?

     
  • Marc Delisle

    Marc Delisle - 2012-01-31

    Precisions:
    i'm using chrome.

    the problems are still present in 3.4.9...
    happens when the session expire and i open in new window the SQL page.

     
  • Marc Delisle

    Marc Delisle - 2012-01-31
    • status: pending --> open
     
  • Marc Delisle

    Marc Delisle - 2012-04-12

    This bug was fixed in repository and will be part of a future release; thanks for reporting.

     
  • Marc Delisle

    Marc Delisle - 2012-04-12
    • priority: 5 --> 1
    • summary: login screen appear under the page --> (ok 4.0) login screen appear under the page
    • status: open --> open-fixed
     
  • Marc Delisle

    Marc Delisle - 2013-05-03
    • Status: open-fixed --> closed-fixed
     
  • Michal Čihař

    Michal Čihař - 2013-06-11
    • Status: closed-fixed --> fixed