no maps at invidual page but at hierarchy

Help
RvK
2008-09-05
2013-05-30
  • RvK

    RvK - 2008-09-05

    I've installed googlemaps lately at my phpgedview415.
    Right after installation everything worked fine, maps at individual pages, maps at places hierarchy.
    Then I begun to fill in some missing place coordinates (at google maps not in the gedcom).
    When I now click at the maps tap at the individual page, the clock is shown and the places with coordinates are shown in a list at the right side, but the google map is completely blank, neither a frame or background is shown where the map should actually appear.
    I have just the text links for configuration of the map at the bottom.

    Any ideas ?

    btw, a complete new installation of google maps did not helped out, even a change of the layout in the gedcom config not.

     
    • Borksoft

      Borksoft - 2008-09-05

      Can you give a link to a page where the map does not work?

       
      • RvK

        RvK - 2008-09-05
         
        • Borksoft

          Borksoft - 2008-09-05

          It looks like there are some permissions wrong. When I try to look at the Googlemap on your system I get the following error in Firefox:
          Error: loadMap is not defined
          Source File: http://stammbaum.vonkuerten.de/individual.php?pid=I262&ged=vonKuerten.ged
          Line: 385
          The function loadMap is defined in the file modules/googlemap/pgvGoogleMap.js. When I try to open this file (using http://stammbaum.vonkuerten.de/modules/googlemap/pgvGoogleMap.js\) I get an access error ("ZUGRIFF NICHT ERLAUBT"). See if you can modify the permissions on this file (and probably other files in the googlemap directory.

           
          • RvK

            RvK - 2008-09-05

            sometimes life is such an easy thing...
            Thanks, it is indeed a permission problem.
            I forgot to check this...

            Thanks again.

             
  • Eric Bashkoff

    Eric Bashkoff - 2012-02-23

    I am having the same problem.  How should the permissions be set?
    Thank you.

     
  • Stephen Arnold

    Stephen Arnold - 2012-02-23

    Please do NOT resurrect a four year old thread. Your issue likely has little to nothing to do with the conditions within this thread.

    Start a new thread and provide ALL the pertinent details = versions of software, memory, when, why and how…etc

     
  • Eric Bashkoff

    Eric Bashkoff - 2012-02-23

    Sorry, I was not familiar with the protocol for posting a question.

     
  • Gerry Kroll

    Gerry Kroll - 2012-02-23

    ebashkoff:
    We're not trying to discourage you from asking for help.  A lot of things have changed in PhpGedView since the original message was posted.

    It would be helpful, and you're more likely to get help, if you were to start a new message thread in which you clearly describe the problem you're having.  We will need to know also the version of PhpGedView you're running, as well as any other details such as the browser you're using.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks