#3 Installation of pqt-designer on suse 8.2

open
nobody
5
2003-10-09
2003-10-09
No

Hi
Iam trying to install the QT designer plugin
pqt-designer to compile under SuSE 8.2, with no luck.
I have perlQt 3.008 installed and Qt version 3. I have
attatched the output from the qmake and make commands.
Any assistance would be most greatfully recieved.
martin

Discussion

  • Martin J Savage

    Martin J Savage - 2003-10-09

    TXT file of make output

     
  • germain garand

    germain garand - 2003-10-10

    Logged In: YES
    user_id=145773

    Hi Martin,
    it appears you have downloaded the pqt-designer
    package for Qt-3.2.x, whereas SuSE 8.2 most probably
    ships with a Qt-3.1.x.
    Download pqt-designer-Qt-3.1.x.tar.gz and try again.
    If you succeed, please report, so that Ican close this item.
    Cheers,
    Germain
    (and don't hesitate to give feedback about the plugin, it's
    young and I don't know if I got everything right, usability
    wise :)

     
  • Martin J Savage

    Martin J Savage - 2003-10-11

    Logged In: YES
    user_id=883888

    Hi Germain,
    Many thanks for your prompt reply. Downloaded
    pqt-designer-Qt-3.1.x.tar.gz and it worked fine.
    I'll let you know how it goes, and many thanks for writing
    this in the first place. Cool module!
    Cheers
    martin

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks