Text doesn't show until I resize the window

Greg R
2014-02-26
2014-03-05
  • Greg R

    Greg R - 2014-02-26

    NPP v6.5.4 standard installation - no skins
    Windows 7 64-bit

    I have associated .txt files to open with NPP.

    Double-clicking on a .txt file opens NPP but it takes 5 seconds before it shows me a grey page in the content area. There is a vertical dotted line towards the very left of the content area, appears to be a sliding pane type of control.

    The text will show if I resize the windows or open another file by double clicking on it.

    Any help is appreciated. Thanks.

     
  • cchris

    cchris - 2014-03-01

    Please try disaling all your plugins, done simply by renaming the "plugins" subfolder to say "lugins". Then try again.
    I wouldn't be surprised if you had (Light) explorer istalled and a network drive...

    CChris

     
  • Greg R

    Greg R - 2014-03-05

    Thanks CChris, that worked.

    I renamed the plugins folder and NPP worked as expected, no delayed start and no grey content area.

    I renamed the plugin folder back to plugins and NPP opened with the same problems as before.

    I used the "Reinstall" button on the INSTALLED tab in the Plugin Manager to reinstall the plugins that were packaged with the v6.5.4 installation package. This didn't help so I uninstalled all of the plugins minus the Plugin Manager. NPP worked correctly after this.

    I wanted to track down which plugin was causing the issue so I uninstalled NPP and reinstalled with the default plugins. NPP is working correctly with the default plugins this time, I'm not sure why if one of the plugins was the problem. Oh well...

    Thanks again for your help!

    Greg

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks